What versions of Java does NXTware Remote support?

« Back to Previous Page
Tags:
0
0
Posted by kbarnes (Questions: 4, Answers: 11)
Asked on October 13, 2014 9:27 pm
Category: NXTware Remote
88 views
2

NXTware-Remote supports java version 1.5 on Alpha and versions 1.5 and 1.6 on Itanium

Posted by rdoyle (Questions: 0, Answers: 2)
Answered on October 15, 2014 1:47 pm

So it seems that Java version support is related to the platform and OS version. The next question would be: ”Can the same version of the plugin communicate with servers using different Java versions?” and the answer would be yes.

(Peter Marquez at October 18, 2014 3:02 pm)
« Back to Previous Page